频道栏目
IT货架 > > 正文
首次编译TI Android JB-4.2.2-DevKit-4.1.1的时候提示jdk版本不对
网友分享于:Jan 1, 1970 8:00:00 AM    来源: IT货架   

标签:

http://processors.wiki.ti.com/index.php/TI-Android-JB-4.2.2-DevKit-4.1.1_DeveloperGuide#Configure_Android_filesystem_build_for_WL18xx

提示进行编译内核的时候,出现了jdk版本不对的情况。

删除掉 /usr/bin/java程序就可以  还有javac。

然后再删除 /usr/lib/jvm/下的除了你自己要安装的包的程序。就可以了

 

首次编译TI Android JB-4.2.2-DevKit-4.1.1的时候提示jdk版本不对

标签:

相关板块推荐 iPhone WindowsPhone

广告服务联系QQ:1134687142 | 网站地图

版权所有: IT货架- 内容来自互联网,仅供用于技术学习,请遵循相关法律法规. 京ICP备11030978号-1