频道栏目
IT货架 > > 正文
(android)关于ListFragment使用
网友分享于:Jan 1, 1970 8:00:00 AM    来源: IT货架   

标签:

我也第一次玩,我直接把Fragment改为ListFragment,一运行就报这个错误。

Your content must have a ListView whose id attribute is ‘android.R.id.list‘

大概也能知道是什么意思,要在对应的xml文件加上ListView 并且id这个属性叫android.R.id.list

(android)关于ListFragment使用

标签:

相关板块推荐 iPhone WindowsPhone

广告服务联系QQ:1134687142 | 网站地图

版权所有: IT货架- 内容来自互联网,仅供用于技术学习,请遵循相关法律法规. 京ICP备11030978号-1