频道栏目
IT货架 > > 正文
关于iReport-5.6.0之前版本 “无法启动”或者“一开就关闭”的 某些原因
网友分享于:Jan 1, 1970 8:00:00 AM    来源: IT货架   

标签:style   http   java   文件   io   re   

在经过Google搜索后。外国的大神说:

We don‘t support Java 8 right now. Support will be added in next versions.

大概意思就说。暂时iReport-5.6.0不支持java8的环境。下一个版本支持吧!

所以我们只好用java7的环境。下面是java7的路径。

(如果以后下面的路径失效。就自己想办法吧!)

http://www.oracle.com/technetwork/java/javase/downloads/jdk7-downloads-1880260.html

如果你实在用了java8的环境。只好安装java的JDK之后。

%IREPORT_HOME%\etc\ireport.conf

编辑下面文件中的

jdkhome="/path/to/jdk"改为你的JDK7的路径。

这样。你就不用删除java8的环境了。

关于iReport-5.6.0之前版本 “无法启动”或者“一开就关闭”的 某些原因,布布扣,bubuko.com

关于iReport-5.6.0之前版本 “无法启动”或者“一开就关闭”的 某些原因

标签:style   http   java   文件   io   re   

广告服务联系QQ:1134687142 | 网站地图

版权所有: IT货架- 内容来自互联网,仅供用于技术学习,请遵循相关法律法规. 京ICP备11030978号-1